Skip to content

New Computer, Still Not Working Right

October 6, 2011
tags:

Finally I’ve got a new computer!  For the past few months, I’ve been posting on a borrowed computer, and my hesitancy to install certain programs that I typically use for sound editing has been the cause of a huge shortage of Seoul Sounds posts.  Well, I’ve finally been able to replace my old jalopy with a new Macbook Pro i5 with the brand-new Mac OSX 10.7 ‘Lion.’  Good news.  Or is it?

The bad is that things still aren’t working right.  After  I went to boot up ProTools for the first time, I quickly realized that my version is NOT supported in the new OSX.  In other words, Avid (the company who owns and develops ProTools) has made the decision not to develop drivers for the new system, which leaves me in a bit of a rut.  Either I need to pay $250 to upgrade to ProTools 9 (which I’m obviously not happy about, considering it would allow me to do exactly what I was doing before), downgrade to OSX 10.6, find a new sound-editing program, or wait and see when and (a very big) if, a fix is ever released.  I paid a lot of money for this software.  Needless to say, I’m not too pleased.

I was going to post tonight, but it looks like I can’t.  Maybe I’ll work it out, but it’s late now, and I should really go to bed instead of spending fruitless time searching for answers.  I’ll try again tomorrow.

In the meantime, if anyone knows a fix, PLEASE let me know.  Here is my system info:

System: Macbook Pro i5

OS: Apple OSX 10.7 Lion

Hardware: Mbox 2

Software: ProTools LE 8.0.1

Advertisements
2 Comments leave one →
  1. October 6, 2011 6:43 am

    Hi Steve. I’m Seunghee (driemon). You would be better to downgrade OS to 10.6.8 Or temporaily use hacked ProTools 9.

    Did you ever recieve my before replay? and did u find some recorders? Because of no your reply, I didn’t know about it’s resiult.

    • October 19, 2011 8:29 pm

      Thanks, Seunghee. Actually, I did a quick (free) updated to ProTools 8.0.5. That seemed to fix the problem, as everything is working right now. And yes, sorry I didn’t have the chance to reply to your email. I got it figured it. Thanks again!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: